Compromise alert

Currently we only support compromise alert for duplicate passwords

Future plans

We plan to support the have I been pwned API We also plan to create proprietary tech that use ML to determine vulnerabilities, offline of course.